Degraded Performance 4-20-2023

Incident Report for Madison Logic Status Page

Resolved

This incident has been resolved.
Posted Apr 20, 2023 - 14:27 EDT

Identified

We identified the performance issue with ML Platform and ML Partner and are working on a fix. Stay tuned for further updates.
Posted Apr 20, 2023 - 12:39 EDT
This incident affected: ML Platform and ML Partner.