ML Platform - Degraded Performance 11-8-2022
Incident Report for Madison Logic Status Page
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 15:38 EST
Monitoring
We have applied a fix to ML Partner, and are now monitoring performance for any possible recurrence.
Posted Nov 08, 2022 - 15:16 EST
Identified
We were able to identify the performance issue with ML Platform and are working on a fix. Stay tuned for further updates.
Posted Nov 08, 2022 - 12:08 EST
Investigating
We are investigating a degraded performance issue beginning at 11:23 AM ET on 11-8-2022.

Impacted Systems: ML Partner.

We will keep you posted as we investigate the root cause.
Posted Nov 08, 2022 - 11:44 EST
This incident affected: ML Partner.