Verification is currently underway for the maintenance items.
Posted Nov 16, 2024 - 10:44 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2024 - 09:00 EST
Scheduled
The Madison Logic Technology team will be conducting a required upgrade to our production systems beginning Saturday, November 16th, at 9:00 AM ET.
Madison Logic Platform systems will be impacted and experience a period of downtime during this upgrade, and the process will take three (3) hours to complete. We apologize for any inconvenience.
Maintenance Window: • Maintenance: Saturday, November 16th, 9:00 AM ET to 11:00 AM ET • Quality Assurance Testing: 11:00 AM ET to 12 :00 PM ET • Systems Impacted: ML Platform, ML Partner • Total Maintenance Time: 3 Hours
Upon completion of this maintenance window, our systems will resume normal operation with an increased level of security protection and performance. Subscribe to the Madison Logic Status Page for more details: status.madisonlogic.com
Posted Nov 13, 2024 - 14:04 EST
This scheduled maintenance affected: ML Platform and ML Partner.