Verification is currently underway for the maintenance items.
Posted Oct 11, 2025 - 04:50 EDT
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Oct 11, 2025 - 00:37 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 11, 2025 - 00:30 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 09, 2025 - 05:47 EDT
Scheduled
The Madison Logic Technology team will conduct a resize of planning database in production on Saturday, Oct 11th, at 12:30 AM ET. This will save costs and have the planning db be optimally sized for the current usage. Services like MLBuilder, Planning Service, Audience Service will be impacted and experience downtime during this activity, which is expected to take 2 hours to complete.
Oct 11th, 2025, Maintenance Window:
• In place Resize of Planning DB: Oct 11th, 12:30 AM ET to Oct 11th, 2:30 AM ET • Quality Assurance Testing: Oct 11th, 3:30 AM ET to 6:30 AM ET • Post Maintenance Monitoring: Oct 11th, 6:30 AM to Oct 12th, 10:30 PM ET • Systems Impacted: ML Builder, Planning Service, Audience Service, ML Platform • Total Maintenance Time: ~10 Hours Upon completion of this maintenance window, our systems will resume regular operation. Subscribe to the Madison Logic Status Page for more details: status.madisonlogic.com
Posted Oct 09, 2025 - 05:46 EDT
This scheduled maintenance affected: ML Platform and ML Partner.