ML Partner Service Disruption
Incident Report for Madison Logic Status Page
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 12:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 12:52 EDT
Investigating
The ML Tech Team is currently tracking a service disruption with ML Partner. We will provide updates as we work to restore service.
Posted Apr 13, 2022 - 12:39 EDT
This incident affected: ML Partner.