Service Disruption From Snowflake Impacting Madison Logic Products
Incident Report for Madison Logic Status Page
Resolved
All Madison Logic systems have been verified operational after Snowflake resolved today's incident. For more details on this Snowflake outage, please visit https://status.snowflake.com/incidents/gbj83ns7h3dl.

If you have any questions or experience any related issues, please open a support case with Madison Logic - Customer Success cs@madisonlogic.com.
Posted Aug 18, 2021 - 18:55 EDT
Monitoring
A fix has been applied by Snowflake and their systems are returning to normal. We will continue to monitor our systems to ensure all features are operating as expected.

Snowflake Service Disruption https://status.snowflake.com/
Posted Aug 18, 2021 - 18:37 EDT
Identified
The Madison Logic Team is tracking a service disruption from Snowflake, which is causing disruptions with the following Madison Logic applications:

ML Platform: Export Functionality
ML Partner: At Risk Dashboard

We will continue to track progress with Snowflake on their service disruption and provide you with status updates accordingly.

Snowflake Service Disruption https://status.snowflake.com/
Posted Aug 18, 2021 - 14:01 EDT
This incident affected: ML Platform and ML Partner.